Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :Cannot save node name and password change.. 2015-09-05- 07:30:49 
wd4hxg
Member
Joined: 2013-02-17- 01:58:37
Posts: 28
Location: Sterling, VA

Well here is another tale of Ubiquiti woe.  I flashed another device and the upload went as expected. After upload and returning to localnode:8080 I am challenged for login credentials. Used "root" and "hsmm", all lower case. Status screen is displayed. Clicking on "Setup" takes me to the page for entering the new node name and new password. Entered new node name and password and click "Save". The little whirly wheel rotates a few dozen times and then the screen flashes with the message the name and password were not saved.

See below:

It also states the password must be changed during the initial configuration. OK?

I can enter the "Administration" page and setup to upload the firmware in an effort to upload a fresh copy of the firmware in the event the initial copy was corrupted somehow. However this attempt is thwarted as the firmware queued for upload is deemed "invalid". Initially a fresh download was tried. When that did not work the first copy downloaded was queued up and the same error message was displayed when clicking on upload.

Any obvious faux pas?


IP Logged
 Subject :Re:Cannot save node name and password change.. 2015-09-18- 18:13:07 
KD7MG
Member
Joined: 2012-05-07- 10:44:55
Posts: 4
Location: Layton, UT
 
This has bit me as well. Here's the solution... When entering your new Node Name and/or Password, you MUST click away from any box you entered data in BEFORE it's accepted by the system. For me, it's usually the Verify Password box. After you click anywhere else, wait 1 or 2 seconds, THEN hit the Save Changes button and it should accept it.
IP Logged
 Subject :Re:Cannot save node name and password change.. 2015-09-19- 02:24:01 
wd4hxg
Member
Joined: 2013-02-17- 01:58:37
Posts: 28
Location: Sterling, VA

Thanks for the heads up. I will keep that in my list of tools.


I attempted to reload the original Ubiquiti firmware and in the process bricked the the device. I can put the device into recovery mode, upload a copy of the OEM firmware, receive the file success message and then the device reboots. However once it reboots there is no ping response for 192.168.1.20 nor does a sweep tool reveal an ip address other than the laptop 192.168.1.24 address. Keep finding errata in various locations but thus far no joy. I contacted Ubiquiti and they walked me through a few steps, then responded the device was toast and suggested buying a replacement. At least I solved my search for a replacement N connector for another Ubiquiti unit with type N connector that is broke. :-(

Again thanks es 73


Chuck

IP Logged
 Subject :Re:Cannot save node name and password change.. 2017-04-29- 13:20:28 
W4GVX
Member
Joined: 2017-04-23- 17:06:53
Posts: 2
Location
Did this ever get resolved, I am currently having the same problem. Thanks.
IP Logged
 Subject :Re:Cannot save node name and password change.. 2017-04-29- 13:20:56 
W4GVX
Member
Joined: 2017-04-23- 17:06:53
Posts: 2
Location
Did this ever get resolved, I am currently having the same problem. Thanks.
IP Logged
 Subject :Re:Cannot save node name and password change.. 2018-05-30- 16:15:11 
WB0GAG
Member
Joined: 2017-12-24- 21:57:45
Posts: 1
Location

I tried the solution suggested and got nowhere.


Ubiquity M2

IP Logged
Last Edited On: 2018-05-30- 16:35:39 By WB0GAG for the Reason
Page # 


Powered by ccBoard


SPONSORED AD: